0

I just installed the 10.11.1 update for Mac OS X 'El Capitan' on my late 2011 MacBook Pro. The App Store icon is still visible in my dock, I am able to click it, but the App Store does not launch. Is there a way to reinstall the App Store or to fix this in any way?

Update: I have tried restoring "App Store.app" through Time Machine, but the system refuses to remove or replace this file.

4

This is the kind of 'random' error I would entrust to Onyx [freeware] to tackle.

Run the Utility, supply your admin password, then allow it to run the disk check.

After it has finished, go to Maintenance & the 2nd tab, Permissions. Run the perms check.

If that is not sufficient to fix it, then try the default options in the last tab, Rebuilding.
Reboot.

Navigate to ~/Library/Saved Application State/com.apple.appstore.savedState & delete the contents of that folder, not the folder itself.

add a comment below if it still doesn't work

  • hey guy thank you, after run rebuild -> reboot system, it's working – vuhung3990 Mar 11 '16 at 23:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .