1

I have an iPhone 5s whose iOS was updated to the 9.1 version yesterday night. Then, from today morning up to now something strange happened: the cellular signal seems to be completely off. The carrier text is replaced with 'Searching...' and (therefore) no calls can be made or 3G/4G access is available.

I tried to troubleshoot the problem by inserting my SIM card into another iPhone 5s, and it is working okay in there. I also tried to put another SIM card in my iPhone and it is not being detected as well.

I also tried a hard reset (=holding power + home button during 10 seconds until reboot) in the device and had no success.

After those tests it seems that the problem is with the iPhone itself and not with the SIM card.

Question is: what I can further try to do to troubleshoot it? Any hope?

  • To all future readers: the phone has been bricked somehow. Unrecoverable. – thiagowfx Jun 10 '16 at 18:40
1

Reset your Network Settings. Tap Settings > General > Reset > Reset Network Settings. This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you've used before.

-1

Try to turn on Airplane mode, wait 5 sec. and then turn off it again..

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .