0

I am unable to text to anyone other then other iOS users... I want to enable "allow SMS messaging when iMessage is unavailable" but it is not an option - how do I set this up?

1
  • 1
    Please don't use an ALL-CAPS title. – 40XUserNotFound Oct 24 '15 at 2:12
1

You need an SMS-capable device, like an iPhone or iPad with a SIM & text messaging plan.

See Use Messages with your iPhone, iPad, or iPod touch

If you have a capable device & service plan, make sure SMS is switched on in Settings > Messages

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .