5

I'm not sure why but quite recently Finder likes to show me the Preview panel on new Finder windows.

I've tried every method I could find:

  • Hiding the preview. Close the finder and open a new window. Will show the same preview again.
  • Go to /Users/$username$/Library/Preferences/com.apple.finder.plist and edit the ShowPreviewPane setting it to NO. This will magically revert to YES after I relaunch the Finder.

I'm out of ideas. What could I do?

  • There is no string ShowPreviewPane in my finder.plist I do see PreviewPaneVisibility for each window, but no global control. It may depend on what your default for New Finder Window is set to - or which OS you're on. Need more info. – Tetsujin Oct 23 '15 at 8:08
  • I'm on El Capitan, latest version from yesterday (10.11.1) – Antonio Laguna Oct 23 '15 at 8:09
7

Finder->View Menu->Hide Preview.

  • Already did that and that didn't work. – Antonio Laguna Oct 23 '15 at 14:21
  • 2
    And how do you do it system wide. Every time I start Finder have to do it over again. – powder366 Aug 3 '16 at 9:27
4

I tried deleting library/preferences/com.apple.finder.plist but it had no effect. Neither did changing "Hide Preview" in Finder's View menu.

But -- drum roll please -- with the finder window open showing the preview pane, I used the key combo shift-command-P and the pane disappeared from the open window, AND FROM ALL NEW FINDER WINDOWS I OPENED!

Persistence pays!

1

This worked for me:

  1. Open Finder and close preview pane,
  2. Press +J (or select in menu: View->Show view options), select needed options and press "Set as default" button.
0

I found I had the same issue. Coda, a text editing app, had a lock on the file. Once I went into Coda's preferences and released the file to Text Editor, my changes to the com.apple.finder.plist file reset. It's safe to delete the file. OS X will automatically create a new file shortly after the old file has been deleted.

0

Open Terminal

cd /Users/$username$/Library/Preferences/

sudo mv com.apple.finder.plist com.apple.finder.plist.GO.AWAY

On the desktop: Finder->Apple->Force Quit->Relaunch Finder

Check the preview pane (pain) is now gone.

Back to terminal:

sudo chmod 444 com.apple.finder.plist

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .