1

I finally upgraded to El Capitan and now iTunes is a jumbled mess. I took a long time organizing my music library and I had iTunes to only show media stored on my Macbook.

Now every purchase I've ever made with my account is just thrown in with my carefully curated libraries creating duplicates and some weird cases triplicates. I don't know why I can't find this option anymore and I honestly don't want to deal with iCloud Music Library. All I want is just to show music/movies/tv shows that are only on my device.

Can someone please help me or is this another option Apple has so graciously decided for us?

1

You have to turn off Apple Music in the General settings of the iTunes app. Press Command , and uncheck the box.

the settings view

  • iCloud Music Library is not an option shown under the general tab of my iTunes Preferences. – DiamondDave Oct 23 '15 at 23:03
  • What country are you in? There are some countries where this is not available right now. – deadderek Nov 18 '15 at 19:34
0

In case any one is in a similar position, I've figure it out. The option is not under preferences in El Capitan (at least it wasn't for me). It's under the View tab. There is an option to show/hide iCloud purchases for each media type. I always expect options like this to be in the preferences pane (like it used to be) that I didn't even check the menu bar. Hope this helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .