7

I recently got a Macbook Pro for work, and am pretty new to the platform. One of the annoying things I noticed, is that after I configured all of my Gmail accounts, I started automatically getting these "alert" e-mails for calendar appointments.

I don't want Mail or Calendar to send me alert e-mails, because I already get them directly from Google.

My question is: How can I disable these alert e-mails from occurring?

8

It is indeed Mac Calendar problem as author of the question suggested.

I faced the same issue and observed that I get these nasty "Alert - ..." emails only when Mac wakes up. I also did not get them before I started using my Mac.

To solve the problem on macOS 10.12.3:

  • Open Calendar app
  • Find your Google calendar on the list and right mouse click it
  • Select "Get Info" option from the context menu
  • Mark "Ignore alerts" checkbox in the popup window (see screenshot). enter image description here
1

It's Gmail [or rather Google Calendar] that sends the annoying emails, not Apple Mail/Calendar itself.

Try https://calendar.google.com/ & change your settings per calendar via 'Edit notifications'...

enter image description here

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .