2

My niece and her grandma both have iPads1. I have a (Windows) computer with Skype installed. If I'm talking to the niece on Skype and her grandma calls her on Facetime, the niece's iPad immediately puts the Skype call on hold, without so much as a by-your-leave. Is there some way to teach Facetime not to be so rude?

As far as I know, everything is the latest version, but this problem has existed through multiple versions. If it matters, the niece uses an iPad 2 with 3G available but not enabled (i.e. nobody has paid for 3G data in months, possibly even years), while grandma has an iPad Mini with no 3G.

1 Well, technically, the niece has my iPad, but I'm resigned to the fact that I ain't ever getting that thing back from her clutches.

  • I don't believe so. FaceTime calls interrupt the app, so it immediately goes on hold. – At0mic Oct 21 '15 at 21:53
1

Open Settings and go to Notifications > FaceTime. Change the alert style from "Alerts" to "Banners".

  • Unfortunately, this has absolutely no effect. The minute a Facetime call comes in, whatever you were working on is minimized/put on hold, and the Facetime call is answered, whether you like it or not. – Martha Oct 22 '15 at 18:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .