0

I'm playing Borderlands 1 GOTY (Game of the year edition) from the App Store. Tried playing it only with the Iris Pro, instead of the Radeon R9 370X, and the performance is stunning.

However I get this weird pixel like texture on the screen. It doesn't move or blink, and it doesn't seem to effect the HUD or menus.

It seems to be "exactly" the same texture no matter what and it gets more detailed when I up the resolution.

I've tested Deus Ex and Bastion with the same setup and they have absolutely no problem. It seems like a OS X driver issue, I've seen graphics card's problems in the past and they aren't that stable or selective.

Can anyone confirm?

PS. Use gfxCardStatus to change to Integrated Only.

In game Respawning In game 2 Scope

  • did you fix it eventually? I had it running perfectly fine, then deinstalled it, upgraded t El Capitan later, and installed it again. Now it looks like yours. – user156495 Nov 8 '15 at 18:56
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. – klanomath Nov 8 '15 at 20:19
  • Emailed Borderlands support (Feral Interactive) and it seems to be a driver issue with the newer Intel GPUs on El Capitan. It doesn't happen in Borderlands 2 or any other game I tried so it might still be a Borderlands 1 problem. Their advice was to wait it out and see if newer OS X updates fix it and just play using the 370X. A bummer too, the Intel GPU on these machines seems to perform very well even on max settings. – unom Nov 8 '15 at 21:59

You must log in to answer this question.

Browse other questions tagged .