1

Hi is there anyway to play RTSP on OSX El Capitan ? the link in windows play fine in Windows Media Player & Real Player.

on OSX , I tried VLC , Quicktime , MplayerX and I can't get it to work I tried playing with settings in VLC to make it work but it didn't please help it's really anonying to have to go to windows everytime just to play the the RTSP link

2

VLC works for me but it only supports a single video stream. QuickTime Player 10 does not support even a single RTSP stream as far as I can tell. QuickTime Player 7 worked for me up until a few days ago when I upgraded my system. I resorted to making a copy of VLC:

cd /Applications
cp -pr VLC.app/ VLC2.app

Then opening the VLC2 app and using it to open another RTSP stream.

0

Attempting to play the stream in VLC and looking at the messages window (command-shift-m) should give you a clearer idea as to what the issue could be.

Hope that helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .