2

I have a fresh Mac OS X 10.10 (Yosemite) install, with every update available installed, on a iMac (2011). Safari (9.0) is acting up. Firefox is working just as it should.

I have tried the usual suspects, disk repair and deleting the cache to no avail. I have but a few apps installed, Logic X and a couple of other music apps, but the system is super fresh, it should not act up like this. Any ideas?

Screenshot comparing Safari with Firefox to illustrate the no text issue

  • Does this problem occur with other websites as well? What is your text encoding setting? (View > Text Encoding...) – bjbk Oct 19 '15 at 21:24
  • Yes, it does. One other observation: If i let the page load for like 5-10 minutes it will eventually show the text. – Buschmann Oct 19 '15 at 21:27
  • 1
    It was ISO Latin 1, but i tried UTF-8 as well; no change. – Buschmann Oct 19 '15 at 21:35
0

I would recommend clearing your font cache using OnyX and rebooting to clear things up.

  • 1
    I tried doing so, and indeed did the text retur, but it turns out it is a far more complicated problem. It turns out none of the macs in out office can access certain sites, like youtube and google. I guess there is some problem with our router that filters something it is not told to do. – Buschmann Oct 22 '15 at 6:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .