3

I am trying to install Ubuntu on Virtual Box instead of Parallels for a change. However VirtualBox was being a little problematic.

  • First during the installation it finished with "Could not complete Installation"
  • I ignored this later to find VirtualBox still in the /Applications folder**
  • I opened it and it worked. So I created a VM for Ubuntu.

When I had finished creating I clicked Start and was instantly given an error code 1: error code given when attempted to run

I gave this error a Google Search however I only found fixes for Windows and Ubuntu. I am running OS X Mavericks and so this registry edits wouldn't be available on OS X.


One fix that I found was available on Ask Ubuntu. Link to question: https://askubuntu.com/questions/122211/getting-error-message-when-trying-to-start-a-virtual-machine https://askubuntu.com/questions/122211/getting-error-message-when-trying-to-start-a-virtual-machine

Sunil J had the same error as me however managed to get a fix it on Ubuntu. Is there a fix for OS X and if so what is it.

Note: I have already tried reinstalling

Versions:

You must log in to answer this question.

Browse other questions tagged .