0

I got this iPod touch 4th gen today. It worked initially but in between it showed a few weird screens and turned off and it would start again immediately. I thought if I would update this from iOS 5 to iOS 6 that would solve the problem. So I plugged it into my computer (Windows 7) and tried to update it from iOS 5 to iOS 6. Everything went well but at the end it returned error 1600 due to which the update was unsuccessful. Since then, the iPod has not started, nor is it charging. It just gets heated up when I plug it into the charger. It doesn't show any sign of charging. If I hold the sleep/wake button and home button together even for 60s it won't respond. It only gets recognized by iTunes that too with the same message "iTunes has detected an iPod in recovery mode. You must restore this iPod before it can be used with iTunes". I try to restore iPod and it shows error 1600 and I again get into the same cycle. Any help will be appreciated. I have wasted the past 5 hours over this.

3
  • Welcome to Ask Different. Apple has an article on how to work around restore errors. Why not start with support.apple.com/en-us/HT201444 and then list where your troubleshooting stops? Hopefully it's not a hardware problem on the iPod.
    – bmike
    Commented Oct 17, 2015 at 19:55
  • I tried all that. I even tried googling it. But everywhere else the condition was that iPod was not getting recognized even by iTunes. In my case iPod is getting recognized ONLY by iTunes and it does not show any other response. I thought this must be a peculiar problem so I posted it on Ask Different
    – EdmDroid
    Commented Oct 18, 2015 at 2:00
  • 1
    It's well worth asking here. Just if you show your google research, others can know what specifically you tried. Looks like someone dug up Apple's article for you as an answer.
    – bmike
    Commented Oct 18, 2015 at 14:12

1 Answer 1

2

Error 1600 would appear to be a USB connectivity error
From Get help with iOS update and restore errors

Check your USB connections

Errors: 13, 14, 1600, 1601, 1602, 1603, 1604, 1611, 1643-1650, 2000, 2001, 2002, 2005, 2006, 2009, 4005, 4013, 4014. You might also see a message that includes "invalid response."

If the USB connection between your device and computer is interrupted, you might not be able to update or restore.

To narrow down the issue, try different equipment:

If you still see the error message, check for hardware issues.

Also, you might need to troubleshoot your hardware. Try different cable, a different port, a different computer....

2
  • 1
    Beat me by 6 seconds! Commented Oct 17, 2015 at 17:42
  • I will try with my friend's 30 pin connector and see if it works although the 30 pin connector I am using came packed with the iPod touch
    – EdmDroid
    Commented Oct 18, 2015 at 2:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .