2

I just update my MacBook with the last OS, El Capitan. I follow all the suggestions (link-1 and link-2) in order to make TexMaker work in a proper way, but when I relaunch the application all the changes in the paths are back as the origin so I always have to specify /Library/Tex/texbin instead of /usr/texbin. How I can make this changes permanent?

There is a different setting in the terminal or system settings where I should specify the right path?

  • Please help us to help you by providing links to "all the suggestion" - so we know what you have & haven't tried. – Tetsujin Oct 17 '15 at 10:46
1

I edit the settings opening the program as administrator.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .