0

I have one HD named Macintosh HD. I can’t tell when it happened, but since a few days my HD shows up on my desktop. I tried to disable it in the Finder settings, but it already is. If I enable it I get a second icon for the same HD.

Does anyone have an idea how to fix this?

enter image description here

3
  • Both icons open Macintosh HD?
    – IconDaemon
    Oct 16, 2015 at 11:45
  • Oh, I forget to mention that. If I try to open the HD that is shown permanently, I get a message that I don’t have the needed privileges to access the hd.
    – Afterlame
    Oct 16, 2015 at 11:51
  • And I just discovered that I can hide it if I disable external HDs.
    – Afterlame
    Oct 16, 2015 at 11:52

1 Answer 1

0

Ok, I solved it. A simple restart didn’t do the trick, but this is what worked for me:

  1. Disconnect every external hard drive from my mac
  2. Shut down the mac
  3. Wait 10 seconds and start the mac

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .