0

Over VNC, everything looks great except Google Chrome, which is completely messed up (image below). Chrome is fine if I'm using the machine directly instead.

This is a brand-new Mac Mini (Yosemite 10.10.5), literally just set it up and enabled VNC access. It's done one OS update and reboot.

How can I fix it?

Here's the screenshot:

enter image description here

2

Turning off hardware acceleration in Chrome fixes it:

  1. Connect directly (so you can see Chrome)

  2. Go into Chrome's Settings

  3. Scroll down and choose "Advanced settings"

  4. Scroll right down and eventually you'll see Use hardware acceleration when available — turn it off, restart Chrome, and you're all set

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .