3

My volume is turned up, it's not on mute, alarms and other things that make noise work, it's not set to "do not disturb" or anything like that. If I happen to have the iPad open when a Facetime call arrives I can see it, but it's silent and not ringing. Facetime works fine except if somebody calls me it won't ring.

  • I have the exact same problem. Still haven't found an answer. I have a 3rd generation iPad, fully updated. Originally, FT ringer was working fine. If im sitting right in front of my device when someone calls, I can answer and everything else functions normally. – user153468 Oct 21 '15 at 10:54
3

Go to ‘Settings’, then to ‘Do Not Disturb’ and make sure it is set to allow all calls from FaceTime.

Go to ‘Settings’, then ‘Sounds’, and make sure you have a ringtone for calls / FaceTime set.

Finally, make sure your iPad is not in Mute mode by swiping from bottom of the screen upwards and tapping the ‘Bell’ icon to disable it (or, if you have an older device, and you have ‘Mute’ set under ‘General / Use side switch to...’, switch the side switch on). Having Mute mode enabled will prevent the device making any sound when called.

  • Thanks, I had never seen Mute mode before, and had no idea that it even existed! I thought all iOS devices had a hardware mute switch, but it turns out that "iOS 4.3 makes it possible for iPad owners to change Settings [so that] users can decide if they prefer the switch as a mute or rotation lock function." The owner of the iPad that was troubling me must have done that. – qris Nov 11 '18 at 20:13
1

Several things have to go correctly when an incoming FaceTime call happens.

  1. Apple's push notification servers have to have a recent internet address for the "location" of your iPad.
  2. The network needs to deliver that push notification to your router.
  3. Your router needs to send a wake notification if your iPad is sleeping.
  4. Your iPad needs to be connected to the WiFi network or wake and reconnect, get an IP address, receive the push notification before the call times out.

Things that make your network more reliable:

  • Cellular Data connection on the iPad so that there is a chance to receive the notification from WiFi and from the cellular data
  • Plug the iPad into power so that the radios take longer to power off and dissociate from the network.
  • reduce network congestion on your network
  • increase the signal between your iPad and the providing WiFi and cellular data radio base stations
  • connecting to the WiFi each time you change network locations to update Apple's push servers with your iPad's current location. For example - if I leave my house and go to a coffee shop with my iPad in a bag - it won't connect to the coffee shop and receive FaceTime without my help since

You can also ask people to send you an iMessage before they try to face time or to make two face time calls in a row. The first notification might wake up the router and iPad and the second would then go through.

  • The OP says that "If I happen to have the iPad open when a Facetime call arrives I can see it, but it's silent and not ringing." So it's clearly not a network communication problem, but something is making the ringing (which works) happen silently. So this doesn't really answer the question. – qris Nov 11 '18 at 20:17
  • Hi @qris Thanks for the comments. One nice thing about this site is that any answer can be useful here. Even a wrong answer isn't deleted but often gets comments and down votes it it's not useful. Hopefully my answer adds context and understanding so that the 90,000 views it's of use even if the OP might have an edge case or we aren't in agreement as to what they're asking. I have seen cases where it's about network and not volume as you commented, but I am sure I don't know 100% what the OP issue is, so you might be far more right than I here. – bmike Nov 11 '18 at 20:36
  • Hi @bmike, that's why I didn't downvote or report your answer. I just wanted to make it clear to readers. – qris Nov 12 '18 at 15:59
-1

Go into settings,notifications,FaceTime,sounds, then select your ring tone preference.

  • Then go into settings, sounds. Make sure the volume slider is on and not muted. I then had to reboot my iPad for it to work correctly. – Lady B Jan 13 '16 at 20:35

You must log in to answer this question.

protected by Community Apr 19 '16 at 4:46

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .