This is really bugging me at the moment. I'm trying to find a way to SSH into my iPhone via USB without no Wi-Fi for my journey to college since it's an hour bus ride and in that time I'll code and reverse-engineer iOS Apps and what not. For the record, my iPhone is only jailbroken for those reasons.

However, I keep getting the same error over and over again. Here's the error details:


My iTunes is fully updated (as required) and my OS X Version is 10.7.5

Any suggestions for me or an alternative to SSH into my iPhone over USB with no Wi-Fi or a solution to this problem?

Thank you.

1 Answer 1


This looks like a bug in iFunBox's code, based on the error report. You'll likely either have to wait for a fix (or if you know x86 assembly, do it by hand! I'm not serious though), or see if their support can help. I very much doubt this can be fixed without intervention on their part, in some way.

  • That makes sense man because I tested it on my brothers Yosemite and still the same problem. I could try and disassemble but that takes time I have other things to code. Thanks man, appreciate the answer!
    – Xanmashi
    Oct 14, 2015 at 11:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .