1

Ever since I upgraded to El Capitan, my MBP does this annoying "helpful" turning on of my sound when I watch a video (Facebook or YouTube, at the very least) or have an incoming call/IM.

Each time I manually tap the sound-off button on my keyboard, but it doesn't "take" and recognize that when I turn off my volume manually, I really, truly do want it to stay off.

Any way to make my machine recognize that mute means mute-until-I-explicitly-unmute?

  • Does this happen if you explicitly set the volume to minimum rather than thwacking the mute key? – Mikey T.K. Oct 13 '15 at 21:38
  • @MikeyT.K. I will try to see if that would work. What's strange is that OSX "respected" the mute key before; not it disables it when it (incorrectly) thinks I want audio enabled. – zahabba Oct 14 '15 at 3:04
  • I do not seem to have this problem; if I mute, then visit Youtube in Safari, videos play with no sound. Using 10.11. – Zach Oct 15 '15 at 20:28

You must log in to answer this question.

Browse other questions tagged .