I have Wacom Graphire 3 a.k.a CT-630. This model is old Wacom tablet. So, it has no driver for 10.11.

Can I use this tablet on my Mac? Any solution?

  • I have an even older [I think] Intuos, It still works as a 'surface' using the last released drivers, but you cannot use the control panel to set up advanced functionality
    – Tetsujin
    Commented Oct 13, 2015 at 18:35

20 Answers 20


I believe that I have the same tablet. I gave it to my niece whose computer was running 10.10.x. I believe that I simply browsed for the most current legacy driver that they was made for it here: http://us.wacom.com/en/support/legacy-drivers

If that doesn't work, I would try the next model of tablet after the one you have and its most current driver and keep moving to newer ones util it works.

I was able to get it working without issue. I'll check which driver I ended up using the next time is visit.


I finally solved this.

TLDR: I managed to get my Wacom Intuos GD-0912-U (first generation Intuos A4 size) tablet working in High Sierra, with a fully functional Wacom Preference Pane, by using a newer driver and preference pane, and hacking the preference pane file: I replaced the Info.plist in the package of the newer preference pane (6.3.15-3) with the Info.plist from the old preference pane (6.2.0w4) that was working in older macOS. Then switched System Preferences to 32bit and back, opening the prefpane before, in between and after. This restores a fully working prefpane.


I have an old first Wacom Intuos first generation (GD-0912-U) tablet, and ran into the same problems as described above, after I upgraded to High Sierra from Mountain Lion.

After a lot of reading and trial-and-error, I now have a fully working old Wacom tablet, with a fully working Wacom preference pane in System Preferences.

I read all solutions in this and other threads.

First, the following steps got me a more or less working tablet, as described in this thread:

  1. Using a legacy driver, in my case 6.2.0w4, downloadable on the Wacom website: http://www.wacom.com/en-gb/support/product-support/drivers

  2. Export/backup the Wacom preference file from my pre- High Sierra (Mountain Lion in my case) computer/backup with the right settings, with the Wacom Tablet Utility in Applications > Wacom-tablet. Then import/restore these setting with the same Wacom Tablet Utility.

The above works, you have a working tablet, but without a working Preference pane in System Preferences, as described in this thread.

  1. The solution for a working Preference Pane for previous MacOS versions was to open System preferences in 32-bit mode, as described in this thread. Unfortunately this does not work anymore in High Sierra.

I managed to get a working Wacom Preference Pane with the following trick/steps:

  1. Download the old driver that works. With my Intuos1 tablet, in my case this was version 6.2.0w4

    • Install the driver

    • Look up the preference pane file in the Library Libray/PreferencePanes/wacomtablet.prefpane or it might be here in your User library; ~/Libray/PreferencePanes/wacomtablet.prefpane

    • copy this prefpane file to your Desktop.

  2. Download a newer driver, that does work in High Sierra. In my case this was version: 6.3.15-3:

  3. Open the old prefpane wacomtablet.prefpane file that you copied to your Desktop with: right-click > Show Package Contents. Navigate to /contents/Info.plist

    • Copy this file, or keep window open.
  4. Navigate to your the prefpane of the newer driver:

    • Libray/PreferencePanes/wacomtablet.prefpane or ~/Libray/PreferencePanes/wacomtablet.prefpane

    • Open it with: right-click > Show Package Contents.

    • Navigate to contents/Info.plist
    • Replace this Info.plist file with the one from the old preference pane file in step 3.
    • Just be sure you keep the newer prefpane file and replace Info.plist with the Info.plist from the old prefpane. You can check versions of the prefpane file with Cmd-i if you get confused.
  5. Restart computer


  1. Open System preferences. The Wacom preferences pane now shows and opens, but acts weird.
  2. Close System preferences.
  3. Change System preferences to 32-bit mode (with CMD-i on the System preferences app > checkmark at 'open in 32 bit mode').
  4. Open System preferences
  5. Make some changes in the Wacom preference pane. The pref pane still acts a little weird at this point.
  6. Close System preferences.
  7. Revert the 32-bit mode opening by deselecting the 32 bit mode option.
  8. Open System preferences and the Wacom preference pane: Voila: fully working preference pane, without any weirdness.

Steps 6-13 are crucial, without the 32bit switching and back, the prefpane does not work correctly.

In my case with the mentioned to driver versions, I have a fully working prefpane. All options/settings are working and can be saved. Working with my old tablet on High Sierra for a week now, no problems or hickups.


  • I imagine this hack may work for other older driver combinations, but I am not sure, just try it out.

  • I read somewhere that next versions of MacOS may not have the 32 bit option anymore, so steps 6-13 may not work anymore after High Sierra. In that case, I imagine that the hacked preference file still may work, but only the future will tell. I am not sure what causes the hacked prefpane only to work correctly after the switch of System Prefs to 32bit and back is performed. Maybe in a new MacOS version, the copied, hacked prefpane will just work. Just be sure to keep a copy of the prefpane and drivers to be safe.

  • I got this idea to hack the preference pane here: https://magicutilities.net/unrelated/75-wacom-preferences-and-os-x where this fix is described for a Graphire 3 - CTE-430. But without the 32bit System Prefence switch weirdness.

Hope this helps anyone to restore full functionality to our older beloved Wacoms!

  • Oh, this is sooo close, but I cannot get it working even in El Cap. I can get the actual pen/mouse to function, but even after the 64-bit tweak, I have no functionality in the Pref pane. I even re-saved 'good' prefs in a Lion VM, set to "Screen 1" but the pen wants to cover both my screens & the pen panel is totally blank, no way to adjust. I'm gonna +1 for effort, but I'm still looking for a solution I can get working here. BTW, 6.3.x cannot see my GD at all, only 6.2.0 can see it at all. I've tried many variants of pref pane plist, but I have to have the 6.2 drivers underneath.
    – Tetsujin
    Commented Mar 12, 2018 at 19:31
  • OMG! I've no clue now exactly what I did... but the last step was to repeat the action of manually copying in the 6.3.15 Pref pane, then adding the old plist to it. Sure I'd already done that 10 times... but now it works & I can map to just screen 1. It keeps reverting if I go look in the prefs again, but if I don't touch it, all seems well, so far.
    – Tetsujin
    Commented Mar 13, 2018 at 9:47
  • Works like a charm, even without a 32-bit option. I have a working Intuos 2 (XD) on macOS 10.13 now!
    – Stefan
    Commented Jul 31, 2018 at 9:34

Just sum up all that been said here and in this thread: https://discussions.apple.com/thread/6035388?tstart=0

1. Use a legacy driver

I've found a link for a driver that works: http://cdn.wacom.com/U/Drivers/Mac/Consumer/530/PenTablet_5.3.0-3.dmg

2. Open System Preferences in 32bit mode

Now, to get rid of this error:

enter image description here

Locate System Preferences in your application folder right click > get info:
[x] open 32bit mode
[x] open in low resolution

enter image description here

Open System Preferences > Bamboo: enter image description here


  • I'm afraid I get the same error with 32-bit & low resolution checked... on OSX 10.10 (915) Commented Aug 1, 2016 at 21:44
  • The System Preferences technique doesn't seem to work in macOS Sierra 10.12.2 either.
    – chimerical
    Commented Jan 6, 2017 at 0:20
  • Doesn't work in 10.12 anymore.
    – Nik
    Commented Feb 19, 2017 at 13:16
  • Can't find a way to open Preferences Pane in 10.12. 32 bit compatibility mode doesn't help.
    – Nik
    Commented Feb 19, 2017 at 15:50
  • My experiences with a CTE-630 -- the PenTablet_5.2.6-5 driver worked but caused an infinite loop of system preferences closing and re-opening. It's nothing to do with architecture; the binary is a fat x64 / x32 one. Instead, it needed code-signing: sudo codesign -f -s - /Library/PreferencePanes/PenTablet.prefPane/Contents/MacOS/PenTablet
    – Landak
    Commented Apr 25, 2020 at 16:55

On 1/30/15 wacom wrote me ..."Unfortunately your tablet is not compatible with your current Operating System (El Capitan OS X10.11.3) because it is already a legacy model. However, it would still be compatible with Windows 7, Vista or XP and Mac OS X v. 10.6, 10.5, 10.4 & 10.3. You can also try checking out the latest model of your tablet which is Intuos Pro." .... So ... I guess...get an older computer or a newer tablet? Well... I just kept installing & un-installing drivers until I found one that worked. Here it is http://www.wacom.com/en-us/support/faqs/legacy-tablet-driver-pages/what-is-the-latest-driver-for-the-intuos-gd-tablets Good luck Daniel PS... just found the preference pane doesn't work. Maybe this trick will work http://www.trackpadmagic.com/unrelated/75-wacom-preferences-and-os-x For now I'm happy.. I'll try this preference thing only if I have to.

EDIT 2020: the trackpadmagic-link is found on waybackmachine - unfortunately no saved drivers from there. https://web.archive.org/web/20160828171735/http://www.trackpadmagic.com/unrelated/75-wacom-preferences-and-os-x

  • 1
    Thank you! Finally get my CTE-630 (Sapphire) working on OS X 10.11.5 with this link (trackpadmagic.com/unrelated/75-wacom-preferences-and-os-x) Commented Jun 30, 2016 at 19:33
  • Nice! I'm trying to install a driver for the CTF-420/G, but unfortunately I have had no luck so far... Commented Aug 1, 2016 at 21:54
  • Correction: I got the CTF-420/G to work in tablet mode (not mouse mode) using these instructions: trackpadmagic.com/unrelated/75-wacom-preferences-and-os-x — unfortunately, the preference pane does not work (it says 'tablet not found' or something similar), but Ink gets activated, and the tablet works perfectly with pressure & buttons under Photoshop. Commented Aug 2, 2016 at 0:21
  • Been trying to get my Intuos 2 to work on Sierra, Wacom support could not help but the trackpadmagic link technique worked perfectly with the 6.3.23 and 6.2.0w4 drivers, thank you!
    – BenJacob
    Commented Jul 18, 2017 at 9:40

To get your tablet running in X.11 go back to the latest system you had your tablet installed and functioning. In my case it was Mavericks.


  1. Configure the tablet settings to your taste.

  2. Open 'Wacom Tablet Utility' and do a 'Backup...'. This will generate a file (Preferences.wacomprefs). You can change the name, if you wish, for example: photoshop01.wacomprefs (don't change the extension!)

  3. Go to EL Capitan, install your tablet with the original driver that came with it, open 'Wacom Tablet Utility' and do a 'Restore' with the preferences file created.

  4. In my case (Graphite ET, the first model) it works. If I need to change the functionality of the middle mouse button, I have to go back to Mavericks, change the settings, and repeat the whole process, but at least I have my tablet running.

Hope this helps you,



I read the above and tried something else which worked! (intuos3 elecaptian 10.11.4 Mac (24-inch Mid 2007).

Just choose another usb port! I disconnected intuos from keyboard usb port and reinserted usb lead into back of Imac. I guess it might be about sharing power or not having two input devices on same usb port? Dont know, but it worked for me, good luck to you guys.


I have a Wacom Graphire 3 and El Capitan. Out of frustration I went back to my Mac scroll wheel mouse, which I set up with the preference pane that had all the options, scroll wheel, etc. To my surprise, the settings then worked with the Wacom tablet/mouse. When I disconnected the Mac mouse, the preference pane reverted to the basic one, but the settings remained and I can use the Graphire as I did with Snow Leopard. To change the settings I just reconnect the Mac mouse.


Graphire 4 CTE-640 and El Capitan OSX 10.11 here. I have been trying various solutions online all day but always had one of two errors: either got the "could not load Wacom Tablet preference pane," or got a preference pane that said "a supported tablet was not found on the system." Tried a ton of different things for about the past 4 hours, but finally found a driver that worked for me (btw, i kept getting a 404 error when trying to access the legacy driver linked above, not sure if wacom actually just took it down, or because it's a US site and I'm trying to access it from Japan). Anyway:

  1. unplug ur tablet, go to your applications folder and find the Bamboo/Wacom/Tablet folder and run the Bamboo/Wacom/Tablet utility to "Remove" "Tablet Software."

  2. reboot

  3. download and install "Driver 5.2.6-5(RC) for OS X 10.8, 10.7, 10.6 & 10.5" which is named "PenTablet_5.2.6-5.dmg" https://www.wacom.asia/en/driver-526-5rc-for-os-x-107-106-105

  4. plug in your tablet, open the preferences and enjoy!

This should work for Bamboo, Bamboo Comic,Bamboo Craft Pen & Touch, Bamboo Fun Pen & Touch, Bamboo Manga, Bamboo One, Bamboo Pen, Bamboo Pen & Touch, Cintiq 17SX, DTF-510, DTF-720 / PL-720, DTU-710, Graphire Bluetooth, Graphire3, and Graphire4. I hope this works for you so you can celebrate as I just did; and you can be sure that I'm saving the dmg to avoid this frustration in the future.

  • Okay, so I got a little bit too excited that the pen mode was working correctly and the tablet was not just working as a mouse. I still can't reassign button values, but everything else seems to work, so i can live with this for now.
    – user155016
    Commented Oct 30, 2015 at 6:39
  • Definitely celebrated too early. I rebooted my system and I'm back to "could not load Bamboo preference pane." It's still in pen mode, so it's not awful, but its ridiculous that after all this its still messed up.
    – user155016
    Commented Oct 30, 2015 at 6:48
  • This link doesn't work anymore, does someone know where else to find this driver? Commented Jan 29, 2016 at 12:56

The only way I got my old Wacom working on Yosemite or el Capitan is to configure settings in snow leopard (good old) and then copy settings from library/launchagents to new system. Find no way to manage settings in the new system.


I have a Bamboo CTH470 and it suddenly didn't work anymore in EL Capitain. So I installed the latest driver available... it said my tablet was not supported. So I installed on top the lastest available version for my tablet... and it worked as far I can use it as a mouse again (my main use). I didn't test other functions but it might work.


I was having the same issues trying to get my Intuos 2 working (I love this thing have had it for at least 10 years) and when I installed a fresh copy of El Capitan the preferences didn't work.

I do have a backup hard drive with my previous OS on there in which the Wacom preferences do still work.

If anyone is in desperate needs and has a large Intous 2 (10x12 or whatever the large size was at the time) I might be able to send you a custom Intous 2 preference file that was loaded easily into the Wacom utility in El Capitan.

But if you do have a backup restore drive you can boot that and save the preferences in the Wacom utility (not the Wacom preferences, just search for Wacom utility that is the only option that works on El Capitan as well).


I just downloaded the latest legacy driver from http://www.wacom.com/en-us/support/faqs/legacy-tablet-driver-pages/what-is-the-latest-driver-for-the-intuos-gd-tablets and my Intuos 2 is working pretty well with El Capitan. True - I can't load the preference pane but can't say I need to.


There is a way to use the legacy preference pane in El Capitan.

I am using a Wacom Intuos 2 6x8 (Model XD–0608-U) tablet with Mac OS X El Capitan 10.11.4.

After finding this page on Wacom's web site: http://www.wacom.com/en-us/support/faqs/legacy-tablet-driver-pages/what-is-the-lates-driver-for-the-intuos-2-xd-tablets I downloaded and installed the legacy driver.

When I try to open the preference pane normally, I get the message: "Could not load Wacom Tablet preference pane."

In order to access the preference pane, System Preferences needs to be opened in 32-bit mode.

Find System Preferences in your Applications folder. Highlight it and press cmd-I (Get Info) to get the Information box. Tick ‘Open in 32-bit mode’ (and low resolution if you have a retina display). Now you can open the Wacom Tablet preference panel in System Preferences. Set up your tablet. Then cmd-I again on System Preferences and turn off 32 bit mode.

Anytime you need to adjust preferences for the tablet, remember to switch System Prefs into 32-bit mode.


This is how it will work for Wacom Intuos 2 on El Capitan Mac OS X 10.11:

  1. Uninstall any Wacom driver with the Wacom tool.
  2. Install this.
  3. Install this Wacom driver.

This is the only way I get it to work for me.


I have very old Intuos GD-0192-U graphics tablet. It's huge, but I'm used to it and don't want to buy a new one.

I upgraded to El Capitan from Yosemite and this is the only driver that works for me: WacomTablet_615-2.dmg if you can find it. (It also got me from Maverick to Yosemite). The current one (615-3) did not work. Luckily I always archive any .dmg file that works just in case.

  • This driver is still available from Wacom's Asia support site as of Dec 2016 and works with Sierra. I was put on to this site by Wacom support, but you can find it by Googling "wacom asia legacy drivers". My thanks to David for pointing me in the right direction!
    – Flic
    Commented Dec 27, 2016 at 0:33

I have an ancient Intuos GD-0608-U and I got it to work with El Capitan by installing this driver from Wacom: http://cdn.wacom.com/U/drivers/mac/pro/WacomTablet_6.2.0w4.dmg As the previous user stated the preferences don't work but the pen/stylus does work with default settings...


The Asian site worked for me. They had the driver for my Intous 3 Wacom Tablet. I downloaded, did a restart and VOILA! I'm running 10.11.6 on a 2007 iMac (20 inch)


For my GD-0608-U, I tested this "fixed driver" on macOS Monterey 12.6.1, Wacom driver 6.3.44-2 (oldest for Monterey).

Set System Preferences > Security & Privacy > Privacy > Accessibility and Input Monitor. Hope this help.


For the Graphire 2 tablet I needed to get 2011 drivers and open the system preferences in 32bit mode. I did not need to reboot after installing.


I posted an answer here for my Intuos first generation and High Sierra. But this probably does not work with Mojave or even Catalina.

Today I found this app 'Connect my tablet' that should work to connect older Wacom tablets to High Sierra, Mojave and Catalina. I did not test it yet, have to upgrade first, but I post this here in the hope it helps fellow users with old Wacom tablets wanting to get most functionality back in Mojave or Catalina.



  • I bought and tested this app. It restores full pen functionality with my Wacom PTZ-930 in MacOS Catalina. Tablet button settings do not work, but the app developers are working on that too.
    – RemBem
    Commented Mar 2, 2020 at 10:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .