Since Resorcerer (2.4.1) won't work at all in 10.7 and later, I tried it in a virtual machine running Snow Leopard Server 10.6.8 in VMWare Fusion 6.0.6. But when I select a resource and click the Hex button, nothing happens. No error message, nothing in the Console log. I tried nuking the Resorcerer preference file and increasing the RAM assigned to the VM. Is there any way to get it to work?

1 Answer 1


Since Apple discourages the use of resource forks in new Mac OS X applications and prefers the application bundles instead, I doubt you will find that much "classical" resource forks anymore.

If you still need a similar app try Rezilla instead. It works natively at least in 10.7-10.9.

  • I didn't say I was using resource forks. Resources can live in a data fork inside a bundle. But Rezilla does look useful, thanks for that.
    – JWWalker
    Commented Oct 12, 2015 at 19:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .