In split view on El Capitan Safari zooms-out some websites, making them unreadable (and making split view unusable).

Is there any hidden setting to disable this? I tried to use setting in 'Advanced' preferences that is called 'Never use fonts smaller than X' - it does not seem to make any difference. Also there is nothing in TinkerTool about that.

As an example, this is how Chrome and Safari behave in the same situations:

  • When Safari side takes minimum space, Safari completely "zooms-out" website and shows "overview" (?) of the web-page:

Chrome takes more space

  • When Chrome side takes minimum space, it still shows normal font sizes without any special treatment. (Notice how this web page looks normally in Safari):

Safari takes more space

This effect looks cute, but is not very useful in my opinion.

Can this behaviour be disabled, so Safari behaves like it does when window is just resized?

  • Still none solved in 2017 (Safari 11 on MacOS 10.13). We should have a setting to force the responsive. Oct 2, 2017 at 8:00

5 Answers 5


Just scale it yourself with ⌘+. With the split in the middle, ⌘++ will scale it to 100%.

FWIW I much prefer Safari's scaling—it should be a preference.


I actually managed to prevent safari from zooming by setting the zoom mode to "text only" in View -> Zoom Text Only. Just be aware that this affects the way that safari zooms on the rest of your tabs, so if you zoom in, it increases the font size instead of the regular mode of zooming in.

  • Apparently, this has nothing to do with split screen, but this should be the accepted answer.
    – hans_meine
    Mar 3, 2016 at 7:18
  • This didn't work for me
    – Andreas
    Oct 8, 2016 at 1:20
  • 2
    Yeah, it looks like "Zoom Text Only" has been removed in Safari 10.0 so this answer no longer works.
    – Derwent
    Oct 9, 2016 at 1:47

The "Zoom Text Only" option is gone in current Safari. So I found the second best solution is to switch safari into the "Reader Mode"

enter image description here


It is not currently possible.

I would recommend you provide feedback via Apple's Safari feedback page.


Its their show all tabs view, which is available via the icon on the top right of the browser. So the only way to not have this happen is to use another browser such as chrome:


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .