2

I have Outlook 2016 and I'm trying to pickup my gmail using IMAP. I can receive emails, but it does not send when doing a test send on setting up the email. Error code: 0x800cce05

SMTP Server: smtp.gmail.com My outgoing server requires authentication (ticked) Port: 465 (SSL). Also tried 587, SSL, TLS

It works fine on my mobile, works fine with Office 2010. Works fine with Windows 10 mail. But not with Office Outlook 2016.

  • I have the same problem, was on a long online help chat with Microsoft today, I let them to control my computer online, they tried everything, after two hours he gave up. They will get back to me tomorrow with some level 2 highly trained manager.. lol. Will see.. – user163353 Dec 28 '15 at 22:18
-1

it might be that you have to allow less secure apps to connect to your gmail account: https://www.google.com/settings/security/lesssecureapps

more details:https://productforums.google.com/forum/#!msg/gmail/LhWVrYZc_Eo/5EMpldFUC3wJ

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

You must log in to answer this question.

protected by Community May 7 '16 at 6:38

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .