I recently upgraded my fairly new MacBook Pro to OS X 10.11 (El Capitan). I started the Notes app, hoping to see my notes, but they weren't there. I clicked on iCloud in the Settings app and typed my Apple ID and password, and a dialog box showed saying "You can’t sign in at this time. Try signing in again.".

I am sure I am typing the right Apple ID and password because I can log in from my phone, and I can log in from the iCloud website.

I tried deleting my ~/Library/Application Support/iCloud/Accounts directory as described here and that didn't seem to do anything.

I tried the procedure described here and that didn't work either.

Why is this happening? What can be done about it?

6 Answers 6


I called Apple Support. We tried several things. Eventually, I started Keychain Access, and under the "Keychain Access" menu, clicked "Preferences". In the Preferences, I clicked the "Reset My Default Keychain" button. I had to re-enter my Mac and iCloud passwords. Everything appears to be working fine now.

  • 3
    Awesome! A bad entry in the keychain can be hard to think of and suss out.
    – bmike
    Oct 10, 2015 at 18:17
  • 1
    Where can I find my old keychain? :( Unfortunately it also delete my secure notes. :(
    – JohnnyQ
    Jun 1, 2016 at 2:09
  • 1
    Ah! Found it in ~/Library/Keychains it's named login_renamed_1.keychain
    – JohnnyQ
    Jun 1, 2016 at 2:15

After calling Apple support they spent 30 trying to help me with this problem but couldn’t. I ended up figuring it out. In the settings update the date and time and time zone then restart your pc. Try to log in afterwards and it should work.

  • By "update the date and time and time zone" you mean set it to the current date/time?
    – nohillside
    Jul 24, 2019 at 8:36

At this date, 20220412, it appeared to be an invalid certificate. Apple helpdesk pointed to the new certificate


and to their certificate server in general.


Download the certificate, double-click the downloaded .cer file and Keychain Access will incorporate it in your key chain. The iCloud certificate is valid through to May 20 and is called Apple IST CA 2 - G1 . This solves the problem for me.

  1. Ensure that all Apple Systems are up and working through the this link
  2. Contact Apple Support as they often have support documentation that is not available to public view (source: Former Apple Employee). They will escalate the issue to an Engineer (then Senior Engineer) until a fix is in place. Use this link
  • All of the systems were working according to that link. I will try Apple Support when I have a chance. Oct 9, 2015 at 5:19
  • Hey I tried your way, but I cannot still log in..
    – Wingzero
    Nov 9, 2015 at 23:33

I had the same issue on my new MacBook Pro, Catalina 10.15.2, and resetting my keychain didn't help.

After speaking to support the issue had something to do with my network filtering and it worked after connecting to my phone hotspot.

They also asked me to create another admin user and try logging in there but that didn't work either.


my experience with this issue was a bit of a "Doh!" moment. I was trying to sign on using my username "@me.com". As soon as I switched to "@icloud.com" everything worked great.

  • hmm.. this is not going to necessarily help the original poster because they are not going to have an identical situation with you.
    – esaruoho
    Oct 7, 2018 at 11:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .