51

The web inspector in Safari 9 seems to have added this new "blinking" thing which I find somewhat annoying although it can be useful. How can you turn it off and on? Here is what I mean.

blinking as content is manipulated

82

This can be done in the Elements tab by disabling this little brush icon: Enable Paint Flashing

  • 5
    What a mystery! – IAmNaN Dec 3 '15 at 17:25
  • Thank you, had to search for it; it's only visible in the elements tab (not in source) – Sander Dec 23 '15 at 10:45
  • That's what it says in the written text part of my answer :) – akirk Jan 25 '16 at 17:13
  • WTF isn't the option to turn this off with the rest of Apple's bewildering selection of nonsense under the Debug menu? "Enable new block inside inline Model"? Whatever, Apple! – alex gray Jul 6 '16 at 9:02

You must log in to answer this question.

protected by Community Mar 31 '16 at 19:57

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .