1

For some very strange reason, I cannot seem to fit the text on line 2 inside the empty space of the 1st line. I tried deleting the words and re-writing them, which didn't work. I tried changing font sizes back and forth, still didn't work.

I couldn't find this bug being referenced anywhere...

In the animation below / screen cap, I am only using delete and text keys of the computer.

enter image description here

  • Did you try to retype the space character between "altération" and "handicapante" as well? Might be a non-breaking one – nohillside Oct 8 '15 at 8:55
2

This might be Non-breaking space between the words. Please press ⌘ cmd+⇧ shift+i to enable non visible characters. Here's example:

enter image description here

  • Yes, that helps since I do see these when pressing this key combination. But how did this weird space get there? I didn't do anything special, just type! And yet my document seems scattered with these – MicroMachine Oct 8 '15 at 9:03
  • 1
    Key combination to insert Non-breaking space is +Space, maybe You did this by accident? Or this text was copied from other source? – Mateusz Szlosek Oct 8 '15 at 9:05
  • 1
    No, like I said, I just typed the text... Weird! I'll leave the invisible characters on to watch this strange phenomenon closely... Thanks a lot for your help! – MicroMachine Oct 8 '15 at 9:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .