0

When I'm writing an email with Mail, the email is going to be saved automatically each "X" minutes. The thing is, it is saved in my Archives folder every times it gets automatically saved ; that means I get the email saved 4-5 times maybe more.

It really bothers me, and it takes a lot of space into my account, I guess. This is also happening on my gmail app on android.

Anyone could solve this problem ?

Here is a screenshot of the problem :

Here is a screenshot of the problem

Thanks for helping me !

  • Anyone can help me ? I'm feeling alone here. :) Thanks – guillaumeb Oct 8 '15 at 11:13
  • I guess I'm the only one having this problem... – guillaumeb Oct 21 '15 at 13:11
0

Got it !

The problem is that "Show in imap" about drafts was unchecked on gmail.

If you go to Settings->Labels and check "Show in IMAP" for the "Drafts" system label after selecting "Enable IMAP" from the Settings->Forwarding and POP/IMAP menu then it worked for me.

Finally.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .