2

I have an iPhone 6 (model A1586) and I installed the iOS 9.0.2 update this morning, and now my TouchID is refusing to work in any fashion:

  1. I cannot unlock my phone with any finger, which I've been able to do reliably previously

    a. It scans my finger and the screen shows a passcode being inserted, but the phone then just shakes and rejects the unlock

  2. I cannot enrol new fingers. I figured "I'll just delete my thumb and re-enroll it!", but after about 20 tappings I get a message "Try using a different finger. This fingerprint cannot be read" (yeah it doesn't matter which finger I use).

  3. I restarted the phone (Home + Power) but this made no difference.

Is there any known issues or workarounds for this? I have a pretty long passcode and I use Apple Pay regularly, so it's going to be a PITA without Touch ID.

  • First I extend my condolences. Touch ID has become an integral part of my iPhone use through habit. For the record I have an iPhone 6 with 9.0.2 and Touch ID works. Perhaps a reboot or system restore would remedy the problem? – bassplayer7 Oct 6 '15 at 14:35
  • @bassplayer7 Unfortunately no luck - I did already try that, forgot to include it in the question. – Mark Henderson Oct 6 '15 at 14:45
  • I'm ultimately not surprised. Are you near an Apple Store? – bassplayer7 Oct 6 '15 at 14:50
  • @bassplayer7 I am, sort of, but I don't have the time to do a genius appointment. Right now I'm wondering if anyone else has seen any issues like this - maybe I've just done something dumb. – Mark Henderson Oct 6 '15 at 14:51
  • im having the same problem after installed 9.0.2... called apple support but still no solution.. (restored all data via itunes) sometimes work but then no response... waiting update... – user150860 Oct 6 '15 at 20:47
1

The touch ID data is stored in the secure enclave so the data storage there and the update of iOS is really not related in any direct way with the functioning of that software and hardware.

You can troubleshoot this the same as most iOS issues where you don't know if it's hardware or software by making a backup (or two - one to iCloud and one to iTunes) and then erasing all content and settings and then trying the "problem" task. In your case, after removing all your data and settings, you would test one or two fingerprints by adding them.

If that fails, then restore the iPhone from a iTunes. Repeat the test. If it fails, you have a hardware issue. If it works, then you can try loading your data from the backup and then trying one final time to see if the hardware and OS that work to save your fingerprint also work with your apps and settings.

0

Ugh, so this is not a good answer - especially for others who might have this situation. But it just came good all on its own.

I rebooted it a few times, but I did not have the ability to take a backup at the moment (left my lightning cable at home). So I was just going to put up with it until I could do what bmike suggested.

Then when I went to unlock the phone I happened to use my non-deleted finger and it just worked. I was then able to re-enrol my deleted thumb painlessly.

You must log in to answer this question.

protected by bmike Oct 14 '15 at 15:58

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .