I upgraded my Yosemite to El Capitan few days ago. Also recently Paragon sent me an e-mail with an offer of free upgrade from version 12 to 14. Since I bought ver. 12, I decided to install version 14. As an existing customer I was given a new serial number and I did the activation - everything went good.

Today I plugged my USB hard drive with NTFS partition as usual (the same disk I used before - nothing has changed). Now Paragon doesn't see it. OS X does. I can read but I cannot write. Am I missing something? Version 14 is fully activated.

Thanks for any help.

enter image description here

EDIT: Link from Paragon makes no sense for me. The reason why I bought this software was to avoid triggering any additional commands. I just want to use my NTFS partition as before in Yosemite. I want to plug in my USB with NTFS and simply put something into it. No formatting (I have stuff on it), repairing etc... :/ Anyone can help? Now this software does nothing.

  • Guys from Paragon gave me this via Twitter response: kb_wp.paragon-software.com/article/375. I will try this as well... Commented Oct 6, 2015 at 14:28
  • Above link makes no sense at all. The reason why I bought this software is to avoid triggering any additional commands. I just want to use my NTFS partition as before. Before formatting it (I have stuff on it), repairing etc... :/ Hmmm... Commented Oct 7, 2015 at 9:36
  • i am having the a similar issue... i am being very careful not to do anything that isn't guaranteed i have 2 tb of data on an NTFS partition (using a paragon resize and then add 1 new) that is now identified as HFS+ (not mountable by paragon or disk utility) -Paragon recognizes the name where as the Mac OS disk utility shows it not formatted and not mountable. The partition i added also isn't working (Paragon thinks it is Free Space) and disk utility sees it as HFS+ but can't mount or repair). Please if you get a solution - let us know...
    – user151447
    Commented Oct 9, 2015 at 11:23

5 Answers 5


Make sure you have version 14.0.382, previous 14 versions had that problem. I had this problem with the version I downloaded from the Paragon free upgrade link. I solved that problem by downloading the 14.0.382 from their website. Strangely the new version didn't show up clicking the "check for update" button on Paragon NTFS preference pane.

  • This sounds like a new hint. I'll try and tell you whether it helped or not... Commented Oct 7, 2015 at 23:10
  • 1
    Hi, that did work! Funny thing is that when I checked my version it was already 14.0.382 but it was upgraded through the Upgrade button rather than from dmg file from their website. I uninstalled it, downloaded v.14 again from their website (dl.paragon-software.com/demo/ntfsmac14_trial_e.dmg, paragon-software.com/home/ntfs-mac/download.html) and after installation I restated my Mac. Then v.14 was already activated. After I plugged in my disk with NTFS partition, everything seems to work as before. Disk is writable! It was so easy. Thanks! Hope this will help anyone. :) Commented Oct 8, 2015 at 8:14
  • 1
    This also worked for me. First I downloaded the free upgrade from Paragon, and I couldn't write on the partition. Then I followed this advice and started working again. Thanks. Commented Oct 10, 2015 at 9:46

Also am having dreadful problems with NTFS v14 & Paragon's licensing system, sorry I bought the thing. Have written to support several times now, with no answer (which to my mind, means they know they have problems here):

Am running on Yosemite as primary boot (with another on a El Cap disk):

1) v.14 will nor register, claiming it doesn't know my user account details;

2) conversely, logged into my Paragon user account where I can see all prior registrations for vs 10, 11 & 12, but cannot register v14 and says the s.no is invalid.

3) tried to uninstall v.14, then on re-boot the drive won't start (hangs, with mac stop sign);

4) re-build drive form Carbon Copy Cloner image (three times now), uninstall the v14 preference pane, re-install v12 which does register correctly, and on re-start, the boot drive hangs again (that's a 480GB OWC Mercury Accelsior).

PITA. Not only will version v14 not register against the s.no, it will not see the boot camp disk because it somehow corrupts by boot drive & so the process goes around in circles. Never had any of these issues with vs 10-12, but would seem that Paragon NTFS is far less benign to the mac boot disk than I would have imagined.

Would seem that the only next choice would be to re-format and clean install a new system & apps from scratch & get rid of Paragon NTFS altogether; find another NTFS solution. Such a time waste of life.

  • Licensing problem is something completely different. In this case the info is very clear. V12 works just with Yosemite and down. V14 works only with El Capitan. Once you upgrade from 12 to 14 you cannot go back. If you bought V12 then you're eligible for a free upgrade. I won't complain about the software itself. It is and was good. It just has issues in El Capitan. I hope that guys from Paragon will simply find the solution. Commented Oct 7, 2015 at 23:12

It sounds like a permissions issue. In Disk Utility, run the "Fix Permissions" function on the drive and see if that helps.

  • 2
    Disk Utility looks completely different in El Capitan. Instead of tabs I have buttons. After clicking First Aid I just get small window with "Show Details" that says "Operation successful" but no "Fix Permissions"... Commented Oct 6, 2015 at 14:16

You need to check the permissions in your Paragon.app (control click, read information i guess) you'll find what you're looking for in the end.

Example :

enter image description here

Click on the lock to make the necessary changes.

If you can't change those values you may need to disable System Integrity Protection - SIP (which is activated in El Captain by default) by booting into single user mode and running csrutil disable.

Good luck

  • Paragon is available only through System Preferences, not as an *.app file. I don't see it in /Applications directory. Commented Oct 6, 2015 at 14:15
  • Then you may need to disable SIP and reinstall Paragon
    – enzo
    Commented Oct 6, 2015 at 14:24

Could you please collect "sysdiagnose" logs and submit it to [email protected]? We will investigate an issue and provide you with solution.

The command-line utility “sysdiagnose" can be triggered by pressing Cmd+Opt+Ctrl+Shift+Period, and it may take a few minutes to complete. When ready, the output will automatically be revealed in a Finder window (or it can be manually retrieved from /var/tmp).

  • E-mail has been sent. I've attached your the link to my sysdiagnose dump. Commented Oct 7, 2015 at 13:21
  • @slick umm, this looks like spam Commented Oct 7, 2015 at 14:26
  • It's not the best answer, but as long as people self-disclose them selves, it isn't spam unless there's a pattern of solely linking / supporting. +1 since the answer here is specific as well as pointing out legitimate support options.
    – bmike
    Commented Oct 7, 2015 at 15:14
  • @Paragon Software Support: if this leads to a solution that could be of use to more users, could you then edit this answer to include it? Then future visitors can also benefit. Commented Oct 7, 2015 at 20:37
  • Guys, as soon as I will get any feedback from Paragon, how to solve this issue or what are the steps to solve it, I will share everything! No worries! Commented Oct 7, 2015 at 23:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .