3

Yesterday, I've run into a weird problem on my early 2015 MacBook Air.
I was copying over some files from a Windows 7 VM (Fusion 8.0.1) when all of a sudden my host OS' interface ran all sluggish and laggy. Things like switching between Desktops / full screen apps stuttered and opening apps took way longer than normal.
Every sane computer user would probably reboot as step #1 - and that's what I did 3 times - to no avail. Stutter continued. Welp.

Next up was resetting SMC and PRAM; shortly after, the lag issue vanished. Seems to be running just fine now, maybe even a tad bit faster than previously (should note that I upgraded from Yosemite, it was no clean install).

All good now, or so I thought. Opened the preferences panel of one of my VMs in Fusion just to notice something odd. I can't tell whether it is an El Capitan thing that I just happen to have noticed right after those lag issues, or if they are somehow related. Basically, clicking and holding on any of those icons would make them glitch out weirdly (check out the image below).

Now for my question: Any idea how to fix this? Is there any cache that I could clear to force it to reload those interface elements? Or is it actually an El Capitan issue?
I googled this and couldn't find anything. Tried manually uninstalling and reinstalling Fusion completely, didn't help. Tried recovery, repairing disk, tried single user / safe mode, didn't help either.

weird glitch

1

Not sure this is going to fix it since I haven't experienced it myself yet, but I had issues in the past on older versions of OSX where some toolbar icons would get garbled and booting into safe mode would fix it.

Though documented on this Apple support page, the short of it is that you need to reboot and hold down the shift key after the startup sound plays (release after the Apple logo appears). The computer will boot and run much slower, but it is doing a bunch of housekeeping in the process. Let it complete loading and log in to your desktop and then at some point you can reboot again (no shift this time) and hopefully things are back to normal.

0

Maybe you could have tried booting once into safe mode (hold down Shift during chime) and then back to see if clearing some icon caches would have helped.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .