0

I want to update my mac mini OS from Maverics to EI Capitan.

When i click on Get button at that time it will give a error message. For better understanding i attached screen shot of the error message.

enter image description here

Also i attached screen shot of the mac mini configuration.

enter image description here

I tried with removing cache folders from the /private/var/folders path but not working.

In above path i found folders, which name is 7s and zz. Also remove the folder which name is com.apple.appstore for remove the temporary files.

Please provide appropriate solution for upgrade the mac os.

8
  • I guess you already canceled the download, closed the App Store completely, deleted the folder contents, opened the app Store again and restarted the download? Oct 5, 2015 at 12:01
  • Yes, i do these steps but not working. The same error becomes when click another time for download.
    – Shah Nilay
    Oct 5, 2015 at 12:34
  • Can you give us more specs on your Mac? Age, memory left, etc. Oct 5, 2015 at 14:57
  • @CalebKleveter As per support link i match whole configuration, it is fulfill with my Mac mini. Age:- 17 months old For memory left almost it is 3GB after starting required application. Though it is another way for finding memory left then please tell me. If you want another information about system then fell free to ask me.
    – Shah Nilay
    Oct 6, 2015 at 4:57

1 Answer 1

1

After formatting mac OS solving the issue.
Do reinstall OS 10.9.5 (Maverics) from safe mode of mac OS.
After reinstalling upgrade OS EI Capitan from app store, this is the only solution which i done in my case.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .