0

I lost my precious iPod Touch 4g. It seems I can't live without an iPod anymore and must replace it. But. The 4g worked with my obsolete Windows Vista. If I buy the state-of-art iPod Touch 6g, will it be compatible with Vista? Otherwise, will I have to go for a 5g? And no, I can't upgrade Vista.

0

I doubt the iPod itself will be the stumbling block, however, the minimum requirement for iTunes itself is now Windows 7, so you might struggle with anything new that will require authorisation or sync via iTunes.

Ref: http://www.apple.com/uk/itunes/download/

On the other hand, this article has fixes for if you have difficulty with installation on Windows & appears to cover Oses right back to XP - https://support.apple.com/en-gb/HT201668

So - I guess the first test will be to see if you can get iTunes 12 onto the computer.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .