1

My Keynote presentation setup used to work like this:

My Macbook and the the projector are set to mirror one another. When I press Play in Keynote, Keynote used to split the presentation with the presenter view on my Macbook and the audience view on the projector.

Now, however, it just stays in mirrored mode. So I have to exit the presentation and go into System Preference and make the change in Displays. It's very annoying when the presentation includes a demo and I'm constantly switching things up every time I go in and out of the presentation.

I could have sworn that Keynote used to be smart enough to do this for me... which was quite graceful! What happened? Is it a setting somewhere? Am I misremembering?

  • OS X version? Keynote version? Cheers – bjbk Oct 27 '15 at 16:32
2

In Keynote version 6.6:

  • Keynote > Preferences... +,
  • Slideshow tab
  • Tick the Enable Presenter Display check box

Then go to Play > Customize Presenter Display... to be sure the output is as you expect.


Keynote preference pane - slideshow settings

  • 1
    Life saver! I couldn't figure out why the presenter display was just black. Thanks! – Arthur Maltson Sep 30 '18 at 19:12
0

I've been having the same problem and it's very frustrating. you're not mis-remembering! It did use to do this, and that solution does not help UNTIL you also go to System Preferences > Display and turn off the "mirror" mode! then it seems to be working as I want it to!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .