I just upgraded my Mac to 10.11 and noticed the aliased font in Mission Control. I tried to include a screenshot of it, hope the issue is clear.

Image Image

The font was fine in Yosemite. Is anybody facing the very same issue? I could not find a proper setting about it in the System Preferences.


Comparing to my screenshot:

enter image description here

The font in my OS X 10.11 is all OK.

  • Maybe it means it is bold, why Apple changed the font style. Maybe it
  • Maybe be a bug of OS X 10.11. Report it to Apple.
  • Late reply, sorry. :) I reported it to Apple, but got no feedback from them. Surprisingly, the last update fixed it. Dec 22 '15 at 15:37

As usual, witchcraft followed.

I reported this issue to Apple hoping to get any feedback, but nothing happened. A couple of days later, a system update was released and the issue was fixed.

So, the only concrete advice I can give regarding this particular issue is: make sure to get the last patches installed. :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .