5

I have a macbook, iPad and two iPhones (one is mine, second - my wife's). All of them are connected to the same iCloud/apple account. Now, after last updates (starting from iOS 9), once my wife open some page at Chrome/Safari on her iPhone, I receive notifications at my macbook (some app icon at the left side of Dock menu). Moreover, after installing 9.0.3 on iPhone, once I open some page at Chrome/Safari on my macbook, she receives the notification at her iPhone..

The question is - how can I disable it? Is there some option that disables only this feature without disconnecting the whole device from apple/iCloud account?

  • Thanks for asking this question! As usual, the ownership of data is disregarded by big tech. Without us being notified (if not in some obscure paragraph of the terms of use) if I browse some website on Safari, the latter –owned by Apple– tells Chrome –owned by Google– what I am doing. – Mario Alemi Jan 19 '18 at 11:37
7

This sounds like Handoff. Handoff lets you continue an action you start on one device on a different one (e.g. browsing a webpage).

If not already, you have to disable it on every device.

On OS X:

  1. Go to System Preferences > General
  2. Deselect Allow Handoff between this Mac and your iCloud devices

On iOS:

  1. Go to Settings > General > Handoff & Suggested Apps
  2. Turn off Handoff.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .