1

I tried to download the Yosemite install app and make a bootable usb with Diskmaker X but it failed and told me the install file became corrupted. This caused an endless Finder crash loop that I could only fix by deleting the Install file from the bash prompt in single user mode.

Now the app store shows "an error has occurred" and I can't download the app at all: 1

I tried deleting the app store cache to no avail, now I'm stuck. Can anyone help me figure this out? Thanks

  • Congrats on finding out the answer to your issue :) - Something you can do here is add it as an answer to your own question, and then mark it accepted for the benefit of anyone else that comes along. – Mikey T.K. Sep 29 '15 at 14:39
0

Well as it usually goes I figured it out shortly after posting. I previously hid it from my purchases and going into my account settings (Store > View My Account) and un-hiding it did the trick.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .