0

I'm new to OSX, so I'm probably doing something which is obviously wrong.

I have a Samsung Note and USB cable which when plugged into my Linux laptop work without any issues.

I have a late-2012 Mac Mini running Yosemite.

When I plug the phone into the Mac Mini's USB ports it does not even start charging. I have tried three different USB ports, including ports I know are working (as I swapped the keyboard and mouse plugs).

What do I need to do for my Mac Mini to at least charge my Android Phone?

  • Why has this question been downvoted? If the answer is obvious, please enlighten me. – fadedbee Sep 27 '15 at 9:33
  • 2
    Have you tried the phone on another computer? – At0mic Sep 27 '15 at 11:03
  • @IronCraftMan Yes, I have tried it on my Linux laptop and on my Linux workstation, where it works fine. The fact that it doesn't even charge on the Mac Mini really surprised me. – fadedbee Sep 27 '15 at 13:52
1

I have zero experience with Android, that said it may be that a driver or such (sync software for Mac?) might be needed for the Mac to 'recognize' the phone

  • Yes, I installed Google's Android software for OSX. My query was that the phone didn't even charge when plugged in to the Mac Mini. I had reasoned that I could not expect anything else to work until the phone would at least show that it was charging. – fadedbee Sep 29 '15 at 14:39
  • Yah sorry, you might want to head on over to android.stackexchange.com and see if they have any suggestions as most of us here have Macs and iPhones – Steve Chambers Sep 29 '15 at 15:27
0

The solution was to buy a Cubot X15 Android phone to replace the 3+ year old Samsung Note. It worked with the Mac Mini immediately.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .