2

How do I get rid of a symbol that keeps appearing in my message box. It is on a grey base with 0:00 so when you type your message you can't see what you typing

  • 2
    Please post a photo of it. – RedEagle2000 Sep 27 '15 at 0:37
  • 1
    It sounds like a bug. But we would need more information to be able to know better. – bassplayer7 Sep 27 '15 at 1:37
  • I've got this too - @RedEagle2000, there is a pic here dl.dropboxusercontent.com/u/846812/permanent/IMG_5899.PNG . I haven't tested whether this is reproducable, but it seemed to be caused by the message app switching to horizontal orientation and then instantly switching back to vertical orientation. I'm in ios 9.0.2 (13A452) on an iphone 5s. I have "fixed" this before by restarting the phone but obviously this is quite inconvenient. – Max Williams Oct 6 '15 at 8:07
1

I got rid of mine by restarting my iPhone.

To add more description to the problem, It looks as if the area where I enter text has a voice memo with a duration of 0:00 where the text field should be. If I want to send a text I can still get a keyboard and I can still type a message, but the message I type is obscured by the grey, voice memo "box" until I hit "send." The text sends but the voice memo box remains.

Go to settings. go to messages. Toggle "show subject field". Go back out to the main screen. Go to settings again. Go to messages. Toggle "show subject field" again. Go back out to the main screen. It should be fixed.

Furthermore, the voice memo shows up in the text field of all of my text conversations.

  • Yes I did that restart phone and a couple of days it reappeared again. – B.Coetzee Oct 1 '15 at 10:17
  • I was afraid of that,... I knew it would be too simple. At least we know we aren't the only ones with the problem. – Bret Oct 1 '15 at 19:21
  • This fix (switch subject field on, back to messages, switch subject field off, back to messages) worked for me just now. – Max Williams Oct 6 '15 at 8:10

Not the answer you're looking for? Browse other questions tagged .