0

I have an iPhone 6, and my email contacts are in my phone contacts. I am not using gmail so none of the suggestions that I have seen address this problem. Would be gracious for some help with this?

  • 2
    Could you describe your situation more? I can't seem to decipher the question. What are you trying to do with your contacts? – bassplayer7 Sep 26 '15 at 21:43
  • I want to remove my email contacts from my phone contacts list. – Chris Sep 26 '15 at 21:44
  • Open Settings app and go to your email account. Disable contacts. Does that work? If not I'm still not understanding what are your "email contacts"? All contacts that have an email address, or ones associated with your email account? – bassplayer7 Sep 26 '15 at 21:46
  • Since I downloaded the newest update and the bug fix to that one, when I go to contacts, the email addresses are all mixed in with the phone numbers. It wasn't like this before. I have tried to go to settings and then to disable contacts but disable contacts does not come up. – Chris Sep 26 '15 at 22:23
  • Try going to Settings -> Mail -> Contacts (Section) -> turn off "Contacts found in mail". Then scroll up and select your email account and disable contacts. – bassplayer7 Sep 26 '15 at 23:07
1

There are two things that I suggest that you do to rectify this issue:

  1. Go to Settings -> Mail, Contacts, and Calendar -> turn off "Contacts found in mail".
  2. For extra measure, scroll up to your email address, select it, and disable Contacts.

*this was moved from comments above to help others looking for this answer.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .