1

I am trying to use an AudioUnit plugin that requires a USB security authentication key. The first time I installed the Audio Unit I didn't have the key. When I received my key and authorized the software (Antares Auto Tune with the iLok USB key) the plugin did not show up.

I attempted to remove the cache files to force Garageband 10 to find the plugin but none of it worked.

The strange thing though is I can open Garageband 6 and the plugin shows up and if I create a new account on my computer the plugin shows up but this is suboptimal.

2

I received a response from Antares with the answer

Once you are in the "Library" folder go to:

Caches/AudioUnitCache/

Delete the “com.apple.audiounits.sandboxed.cache" file.

Go back to the Library folder, then open the Preferences folder

Once you are in the Library/Preferences folder, delete the file "com.apple.audio.InfoHelper.plist"

Empty your trash and restart your computer.

You should now find Auto-Tune 8.1 in GarageBand.

This solved it for me.

1
  • This helped me but I also deleted "com.apple.audio.SandboxHelper.plist" file as well. Not sure if that was needed. – lzap Apr 11 '17 at 20:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .