0

I'm trying to install Office 2016 and it appears as though Installer will not run/install the .pkg file. When you double click on the package itself it instantly exits, leaving behind these errors:

CoreServicesUIAgent[323]: Error -60005 creating authorization

and

com.apple.xpc.launchd[1]: (com.apple.xpc.launchd.oneshot.0x10000011.Installer[859]) Service exited due to signal: Broken pipe: 13

I've tried repairing disk permissions and rebooting (multiple times) as well as re-downloading the package from MSFT, no luck. Any ideas?

  • Is your account an Administrator or Standard account? If Standard, try using an Administrator account to install the package. – IconDaemon Sep 22 '15 at 21:51
  • It's an Administrator account. – Rob Lauer Sep 22 '15 at 23:42
  • Then in System Preferences > Security & Privacy > General tab authenticate by clicking the lock icon in the lower left, then select the Anywhere radio button in the Allow apps downloaded from: section & try to open the .pkg file again. – IconDaemon Sep 23 '15 at 0:09
  • Good idea, but that didn't change anything either :( – Rob Lauer Sep 23 '15 at 12:42
  • Q: What version of OS X is on your Mac/Mac specs? This page lists the OS requirements. It looks like 10.10 is the minimum spec for OS X. Next troubleshooting step: create a new Administrator account & download/install the .pkg again. If you've installed the Office '16 Preview, you probably want to uninstall it. – IconDaemon Sep 23 '15 at 14:30
1

The (odd) answer to this question turned out to be a corrupted installer that came from our implementation of O365. When provided with a different installer it worked fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .