1

I have a GoFlex Home external drive that has worked well for a long time. Every once in a while I have to change settings, but can always fix it. This latest problem has been going on for weeks. I keep getting the message that my Time Machine backup failed and that it needs to create a new backup. I click OK and that fails. I finally looked into the problem today and found advice on another site that I should change my passwords. I did that and it appeared that the new backup would start. Then I got this message: "Time Machine could not delete the backup disk image." I can access the GoFlex drive preferences online and wipe all existing backups, but that doesn't fix the problem.

I clicked "Get Info" on the sparsebundle file and it is locked. I can unlock it, but it won't stay unlocked. Before I check into a mental hospital, can someone suggest another solution?

  • Could you erase and reformat the drive containing the backups? – At0mic Sep 22 '15 at 20:14
  • I haven't tried that yet. I was hoping to avoid totally erasing everything just in case I couldn't retrieve everything. – Jennifer Frank Sep 22 '15 at 23:05
  • 1
    Try using bypass from the command line. See: The root of the cause. – David Anderson Sep 23 '15 at 6:30

You must log in to answer this question.

Browse other questions tagged .