0

My friend has an iPad. I have never used an iPad, but am trying to help her set things up better -- so it's clearly a case of the blind leading the blind.

In my own email (a gmail account, which I read in thunderbird), if I open a message with images, the images are not shown as images -- there's a placeholder where each image would be.

I would like to set things up that way on my friend's iPad.

How do I do that? She reads both yahoo mail and Exchange on her iPad.

Please make your instructions detailed, clear and idiot-proof -- thank you!!

1

Go into Settings.app and then go to Mail, Contacts, Calendars.

Scroll down the to Mail section...

enter image description here

I hope this helps!

  • You lost me already on the first sentence. But that part, at least, I was able to google. Once I got into the settings, your instructions worked great. – aparente001 Sep 20 '15 at 21:43
1

Perhaps not truly idiot-proof, as this is from an iPhone not an iPad, but the option is the same, even though the layout is slightly different...

Settings > Mail, Contacts, Calendar... switch off 'Load remote Images'

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .