0

I downloaded IOS9 with the phone and went through the the location service and other yes/no screens. I got to the screen that said lets get started and after that I just got the Apple logo and a progress bar, then the main screen for half a second then the progress bar again. I did a hard reset and now it is stuck on the logo/progress bar screen. Well that's not quite true; if you wait for several minutes the progress bar disappears and then comes back. It always only gets to one third by the way. I tried connecting to iTunes to download the build again but it tells me I have to respond on my iPhone. Which I can't because it's locked up. Does anyone have any ideas please? I'm getting a bit desperate.

1

I just want to say that, after a frustrating hour, I went out and bought some beer and milk. When I came back, the phone seemed to work, though occasionally I still get the logo/status bar screen. Maybe now I can re-download the software with iTunes, perhaps it was corrupted before. Anyway, it seems that the solution is to go out and buy refreshments :-) or, al least, leave it alone for an hour or so.

0

READ FIRST: Before you attempt the following instructions, know that if things go south, you may lose your data, so I hope that you have a recent backup to restore to, just in case.

  1. Plug your iPhone into iTunes.
  2. Hold the power button and home button together, as if you were doing a force restart, but keep holding them together, even after you see an Apple logo. Wait until you see a "Connect To iTunes" screen.
  3. Select "Update" from the window that will appear.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .