2

I have a problem with my Time Machine backups. I have two harddrives in my MBP and I unmonted my spinning harddrive once bc I was studying and it was getting annoying. As I knew I would need no files from my 'data partition' I resumed with only my SSD. When I mounted the harddrive again everything was working as before.

But since then my Time Machine is acting up. Whenever I want to backup it says that I dont have enough space and it would require ~660GB of additional space for the backup which accounts for my total amount of backuped data. I only have a 1TB backup volume, but that's more than enough space usually, so I think it is not doing incremental backups anymore.

My hardrive layout consist of my system disk Macintosh SSD and my data disk Macintosh HDD.

I tried to use tmutil to fix some things. I tried

sudo tmutil inheritbackup /Volumes/Time\ Machine/Backups.backupdb/MacBook\ Pro/

and

sudo tmutil associatedisk -a /Volumes/Macintosh\ HDD  /Volumes/Time\ Machine/Backups.backupdb/MacBook\ Pro/2015-09-09-134637/Macintosh\ HDD

but it didnt change anything. Also when runing tmutil compare it would only show a difference of 8.3GB (last bit of output: http://pastebin.com/raw.php?i=NhmZkfM6) instead of the reported 660GB.

The only reason to move on would be to delete my current backup and start a completely new one, which I don't really want to do as it is my only full backup on the harddrive.

What advice do you have from here?

You must log in to answer this question.

Browse other questions tagged .