1

I did a clean install of Microsoft Office for Mac 2016 from installers from my campus bookstore. I customized the install to include only Excel, Word, and PowerPoint. I have not had the previews, and I just updated to 15.14.0 (150911). I am running a brand new Macbook Pro 9,2 with Yosemite 10.10.5. Although I did a clean install, I did not uninstall MS Office 2011 apps. I have no issues running them concurrently.

It seems some others have found problems with altering the Normal template and found no joy from MS forums. It seems there is confusion about the directory location of saved templates. So, I have located my Word 2016 templates at:

/Users/<username>/Library/Group Containers/UBF8T346G9.Office/User Content/Templates/

This folder currently has Normal.dotm and Normal.dotx. Following official MS advice to save-as templates does not work for me. Other user advice to save in the above location returns this dialog:

Word cannot give a document the same name as an open document. Type a different name for the document you want to save. (Normal.dotm)

I click OK, and then this dialog:

The document “Document1” could not be saved as “Normal.dotm”.

Should I not be trying to save Word Macro-Enabled Template (.dotm)? OK, fine. I try saving differently, via Normal.dotx, which is where the Normal.dotx got into the folder in the first place. There's no problem with that. But when I relaunch Word 2016, none of the template saves are present. Every time I start Word 2016, I get the same Draft view with fonts Calibri, etc. etc. This is not the case with Word 2011. Seems I can't beat it, so what gives?

1

This worked for me:

You may wish to update your Normal template as well. To do so:

  • Open the Normal.dotm template (Note: You MUST navigate to the Normal template using the File menu in Word, and choose "Open". Don't try it from the Finder or you will make a copy of Normal each time.)
  • Close all other documents (this is important...if you don't, Word holds a hidden instance of the old version open).
  • Change the paper size.
  • Add and remove a space from the text (to force Word to save the document)
  • Save the Normal template. (If Word prompts you for a file name, you did not open the file correctly and you now have a copy that is not a template. Cancel out and start again...)
  • Close Word.

Should be good when you re-open.

  • Solution seems to have worked for the 2016 Word template. However, when I open Word 2011, I see that some of my settings in that template have changed! Quirky things, like the font size is changed and the page number footer has been removed. I relaunched both versions, and same effects. – grad student Sep 28 '15 at 20:36
  • Wow, user148665. That worked fine for me with Word 2016 for Mac version 15.38.0 (170902) on macOS 10.12.6 (16G29) Sierra. All was updated and retained as wanted, including - Tools - Language - Tools - Macro - Macros - Zoom (bottom-right corner of Word window) Note that the file to edit is at /Users/~/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Templates.localized/Normal.dotm Many thanks again. You made my day! – StaX Sep 28 '17 at 12:49
1

I encountered a similar problem and was able to arrive at a solution. When upgrading to Word for Mac 2016 I lost all of the customizations made to the Normal.docm template. The solution was to replace the current Normal.docm file with the old Normal.docm file. Here are the steps: Open Word for Mac and ensure all documents are closed. Then, through the Word application itself, open the Normal.docm template file associated with the old version of Word. Do this by typing .docm in the search field of the Open dialog box. You may need to ensure you are searching in the Template folder as identified in the answer above. I found a file entitled Normal.docm.bak. Once this file is opened, save it in the same location under a new file name (Normal2.docm), ensuring that is is being saved as a Microsoft Word Macro-enabled Template. This can be selected in the File Format drop down box. Uncheck the Hide Extensions checkbox to ensure the file type is not .docx or anything else. Reopen this Normal2.docm file and convert it to the Word 2016 format by selecting the "Convert Document" command (File --> Convert Document). Next, Quit Word and search for Normal2.docm in Finder. Open the folder that contains this file, delete Normal.docm and rename Normal2.docm as Normal.docm. Reopen Word, and your Styles associated with your old version should be restored.

0

I tried this method and found it very cumbersome and confusing. What I did instead was very simple.

After closing out of Word altogether, try the following steps:

  1. Go to File/New From Template.

  2. If you see the template you want to be the default listed there, right click on it to get "View in finder."

  3. You should also see the current Normal template in that same folder. Rename that to Normal-old.

  4. Rename the one you want to use to Normal (my old one was "normal"...note the lowercase N).

  5. Reopen Word and now try just creating a new document from the Blank template, or by just hitting Cmd-N. It should work now.

0

I tried all these solutions presented here, but none worked. I finally thought why not simply do a search for Normal.dotm, and who would have thought, Microsoft has changed the location of that file. Again! Go figure...

Word 2017 v15.32 (170309) is hiding the Normal.dotm file here: ~/Library/Containers/com.microsoft.Word/Data/Documents/Normal.dotm

Now everything is back to 'Normal' again.

0

All answers here are too complicated.

Try this: 1. In Word for Mac - Use the page setup option to create the page defaults you prefer.

  1. Click 'File' and then 'Save as Template'

  2. In the name section, name it as 'Normal.dotm_2'

Then go into your Templates folder and delete the old Normal.dotm file Do this by:

  1. In Finder click 'Go' at the top and then click on Computer
  2. Double-Click on Macintosh HD
  3. Double-click 'Library'
  4. In the upper-right search window, type 'Templates'
  5. Double-click the file named 'Templates'
  6. You will see two templates - Delete the old Normal.dotm file

Word will always open your preferred file defaults from now on. Enjoy!

  • Chris' above solution is the simplest one and works well for me (for now). I have tried deleting the entire Templates folder and it only solved for a short time. After several reboots the issue came back. So then I also tried Chris' method of creating another Normal2.dotm and deleting the old one. So far the error has gone but I will give it more time to see if the fix is permanent or temporary. Thank you all. – Feifei Zhang Nov 17 '17 at 6:49
0

The why is pretty simple - Microsoft has entirely re-architected the Offic 2016 for Mac product line to share the majority of the code with windows with a thin layer of native UI/UX code for each platform (macOS / windows / android / iOS / etc..) and another thin layer of foundation code to interact with the filesystem and other platform-specific API and design considerations.

enter image description here

The filesystem archeticture for macOS is responsible for the change to user customized content needing to change (as well as sandbox considerations needed should Word ever be distributed via the Mac App Store) that is well documented in this gem of a support article:

Now, the what to do about this is much harder. You have some other great answers, but I wanted to get the user documentation above and the architectural discussion from this video here for reference.

You must log in to answer this question.

protected by bmike Nov 19 '17 at 0:26

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .