1

I used to have an encrypted dmg image mounted at user login, but I didn't want it to be mounted anymore, thus I removed it from my user's "Login Items", but in spite of that the OS continued asking me the password to mount such dmg image in every single boot.

I have even tried changing its name, but this didn't work either. It keeps showing that annoying dialog for entering the password to mount such disk image that I don't want to mount.

Any ideas on how to avoid this once and for all?

TIA

0

Ok, finally I managed to solve it by myself. Probably there is a faster way to do this, but I didn't find it out, so I went the most obvious way:

Create a new encrypted disk image with Disk Utility, making sure of leaving the "Remember password in keychain" checkbox UNCHECKED (it seems to be checked by default), then I just copied everything from the old encrypted disk image to this new one and finally, I just deleted the old one.

That annoying dialog is not bothering me anymore.

I hope this is useful for someone else.

  • Removing the password of the encrypted image from your keychain would have been faster probably. – klanomath Sep 28 '15 at 19:17
  • @klanomath that's the first thing I did, and that's why «the OS continued asking me the password» and «It keeps showing that annoying dialog for entering the password» – Fran Marzoa Sep 30 '15 at 9:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .