0

My brother's Mac Pro somehow has all of its utilities missing. Its guts have been taken out. I don't know how this happened, but I'm trying to fix that by creating a Lion DVD or bootable USB. I extracted the installesd.dmg from the app and went through the procedure to create a bootable USB, but the USB didn't show up at all on my own Mac and only showed up as EFI boot on my brother's. After that I tried burning the image onto a DVD and that showed up fine on my mac when I pressed the option key on start up. Tried on my brother's, but I got EFI boot again.

Is there any way around this problem? If there's no way I can do a new install of OSX, can I somehow get the guts of the current installation back in?

1

You can always update your Mac OS Software by downloading the latest release (usually Yosemite) from the App Store. You don't need to create any bootable media, since the installation can be downloaded on the target device itself and will be installed after a reboot (onscreen instructions). The new installation should always bring back all of the utilities you might be missing now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .