1

I'm using an iPad mini 2 with iOS 8. My language has always been set to Mexican Spanish and the iPad falls back to English by default, which is my native language. However, recently I installed a Japanese keyboard so I can enter specific words from anime to my friends easier, but I don't actually speak a word of it. Now my iPad is in Spanish with Japanese as the fallback so some buttons and apps are in Japanese even though I never changed any display language settings and just installed a keyboard. Going into my language preferences I get this. Spanish and Japanese are the two interface languages When I tap on either of them, they highlight but nothing happens. If I go "Agregar idioma"(add language) and select English, the iPad asks me "Are you sure you want your iPad to display in English?" Which I don't. So how do I change or remove the second language?

EDIT: I added English as a language and this added English to the bottom of the list so now I have the exact same issue with random words being in Japanese and no way to remove Japanese from the list.

1

For the future reference of anyone reaching this page VIA Google, I found an answer to the problem here. Basically, at the upper-right corner of the screen there's an "edit" button that allows you to change the order of or remove languages, but this Edit button looks like it has nothing at all to do with this "preferred languages" setting which is the second in the list on this page. enter image description here (because logic)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .