0

On OS X Yosemite 10.10.5 (14F27), when I want to see the preview of an image (JPG or PNG, but I suppose it will be the same with other formats) the wait spinner appears and the Finder becomes freezed, I have to relaunch it via "Force Quit Applications".

I already tried these things:

  1. Delete all the plist related with Finder and Quicklook I've found inside ~/Library/Preferences.
  2. On terminal qlmanage -r and qlmanage -r cache, but in both cases I had to ^C to abort because after half an hour nothing happened.
  3. Hard disk permissions repair.
  4. A general clean using CleanMyMac 3.

I don't know what more could I do besides reinstalling :( Do you know what could be the problem?

Thank you so much.

UPDATE

I tried the @Tetsujin solution but stills the same. Anyway, I'm seeing this in the system console.

enter image description here

0

I would remove all your Quicklook plugins, then return them half at a time to eliminate the culprit.

They can be in 3 different places, /Library/Quicklook/ /System/Library/Quicklook/ & ~/Library/Quicklook/

The fastest way to eliminate is by halves.
Remove half [remember where they came from]
Test.
If fixed, remove that [clean] half & replace with half of the rest [the currently suspected 'dirty' half].
If not fixed, remove half of your half - to new folders.
This way you always know which is your 'clean' & 'dirty' half each time. Test.
Repeat until you have found the culprit.

If the culprit is an Apple plugin, trash it & re-apply the current combo updater for your OS - 10.10.5 at https://support.apple.com/kb/DL1832?

  • Thanks Tetsujin but nothing happened. I've updated the question with a screenshot from the Console. – emenegro Sep 8 '15 at 6:51
  • Did you reapply the combo update? If so, check perms on your /private/tmp directory - instrs for show invisible files - should be system/wheel/everyone, all read/write ...& a late thought - did you reboot between tests? – Tetsujin Sep 8 '15 at 7:02
  • I just installed it and it stills the same :( The perms in private/tmp are all read/write, and I restart between tests. I think I have to reinstall the entire system :( – emenegro Sep 8 '15 at 8:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .