4

I feel like I'm taking crazy pills since nobody else seems to be having this issue. I really can't get the keyboard shortcut for Paste and Match Style to work in OSX Notes. I copy some rich formatted text, I have the caret at the point I'd like to enter the text, and I press and hold:

Option+Shift+Command+V

This is the keyboard shortcut listed under the Edit menu. When I do this, the Format menu flashes and nothing happens. The fact that the Format menu flashes implies to me that it's selecting a shortcut from that menu rather than the Edit one. The version of Notes is 3.3 (353) in OSX 10.10.5.

Manually clicking "Paste and Match Style" from the menu works properly.

What am I missing here?!

  • Are you trying to paste and match style (notes style) or paste and RETAIN style (style of copied text)? – bjbk Sep 5 '15 at 1:34
  • The first -- match the Notes style. – aardvarkk Sep 5 '15 at 1:34
  • + from me for a good question... I haven't a clue unless there is a custom Notes keyboard shortcut that is conflicting. [ System Preferences > Keyboard > Shortcuts > App Shortcuts] – bjbk Sep 5 '15 at 1:42
  • 1
    It's working as expected for me. I wish I could be of more help. – bjbk Sep 5 '15 at 2:35
  • 3
    @bjbk Nevermind -- I've figured it out. I use an alternate keyboard layout (Dvorak). If I switch to a "normal" layout the shortcut works. Strange, though, because shortcuts like undo work properly. I think this is a bug in the app somewhere. – aardvarkk Sep 5 '15 at 2:44
1

I had the same problem. It helped to switch the language (I was typing in Russian and the shortcut didn't work but when I switched to English it started working). It seems like a macOS bug, though.

0

Just translate "Paste and Match Style" to Your preferred language. Use menu in "notes" program as Your translate template.

Here You can see how I handle that for "slovak language"

Get the translate from top-rope menu of notes program

0

You could even reassign a different keyboard command within system preferences, accessibility > keyboard. Enter the command as it is displayed within the menu bar then apply a new keyboard shortcut. Applying the original keyboard shortcut command may even fix it too.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .